FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 6 matches
Forum Index
Author Message
  Topic: Vango simple multimedia library using Derelict / Software
bmeck

Replies: 4
Views: 19950

PostForum: Vango   Posted: Tue Aug 12, 2008 10:04 pm   Subject: Vango simple multimedia library using Derelict / Software
svn pls
  Topic: Vango simple multimedia library using Derelict / Software
bmeck

Replies: 4
Views: 19950

PostForum: Vango   Posted: Sat Aug 09, 2008 8:48 am   Subject: Vango simple multimedia library using Derelict / Software
I have started a simple multimedia library that I plan on making compatible with DWT DFL and Tango called vango on my box. Currently it just records and plays .wav files but I have some utilities for ...
  Topic: Append Capture to OpenAL
bmeck

Replies: 0
Views: 2667

PostForum: Derelict   Posted: Fri Aug 08, 2008 10:58 pm   Subject: Append Capture to OpenAL
I have gotten recording working in OpenAL by appending the following to alFuncs and altypes. Since it is in the spec (altypes.d

ALenum

ALC_DEFAULT_CAPTURE_DEVICE_SPECIFIER = 784,
ALC_CAPTU ...
  Topic: Features and Requests
bmeck

Replies: 0
Views: 16134

PostForum: TransferServer   Posted: Mon Jun 25, 2007 12:15 pm   Subject: Features and Requests
This is the place to put requests for features and a listing of what needs to be done. Please put features into a new topic with the template following so that it can be responded to easily.
Title - ...
  Topic: How am I supposed to work?
bmeck

Replies: 12
Views: 19902

PostForum: Tutorials   Posted: Thu May 24, 2007 3:23 am   Subject: How am I supposed to work?
I'm with most of the guys here and I use a .bat, except I make it so that the file opens with this. Open up the text editor, make sure the files are set to go to this .bat and enjoy.

@echo off
cd ...
  Topic: copyFrom not working
bmeck

Replies: 0
Views: 7885

PostForum: Tutorials   Posted: Thu May 24, 2007 3:11 am   Subject: copyFrom not working
Hello there, I have a simple stream to stream action going on dumping a files contents into a stream "str" and looking at the API I tried using the copyFrom method to grab all of that data i ...
 
Page 1 of 1
All times are GMT - 6 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group